Ernstige kwetsbaarheden in NetScaler Gateway en NetScaler ADC

citrix

Softwarebedrijf Citrix heeft beveiligingsupdates uitgebracht voor kwetsbaarheden in NetScaler Gateway en NetScaler ADC, die vroeger bekend stonden als Citrix Gateway en Citrix ADC. Eén van de kwetsbaarheden, met kenmerk CVE-2023-4966, wordt actief misbruikt en krijgt een CVSS-score van 9,4. Dit betekent dat het om een zeer kritieke kwetsbaarheid gaat. Het Nationaal Cyber Security Centrum (NCSC) heeft de kwetsbaarheid recent verhoogd naar ‘High/High’. Dit wil zeggen dat er een grote kans is dat deze kwetsbaarheid wordt misbruikt en dat de schade groot kan zijn.

 

Wat is er aan de hand?

Een kwaadwillende kan de eerdere kwetsbaarheden CVE-2023-4966 en CVE-2023-4967 misbruiken om gevoelige informatie te verkrijgen of een Denial-of-Service-aanval uit te voeren. Kwetsbaarheid CVE-2023-4966 wordt actief misbruikt. Vermoedelijk gebeurt dit al sinds augustus. Deze kwetsbaarheid stelt een ongeauthenticeerde kwaadwillende in staat om sessies van gebruikers over te nemen. Vervolgens kunnen met de verkregen rechten acties worden uitgevoerd op het getroffen systeem.

 

Wat kun je doen?

Het Digital Trust Center adviseert om de beschikbare beveiligingsupdates zo snel mogelijk te (laten) installeren als je gebruik maakt van een kwetsbare versie. Citrix geeft aan dat de volgende versies kwetsbaar zijn:

  • NetScaler ADC en NetScaler Gateway 14.1 1 tot versie 14.1-8.50;
  • NetScaler ADC en NetScaler Gateway 13.1 1 tot versie 13.1-49.15;
  • NetScaler ADC en NetScaler Gateway 13.0 1 tot versie 13.0-92.19;
  • NetScaler ADC 13.1-FIPS 1 tot versie 13.1-37.164;
  • NetScaler ADC 12.1-FIPS tot versie 12.1-55.300;
  • NetScaler ADC 12.1-NDcPP tot versie 12.1-55.300.

Let op: NetScaler ADC en NetScaler Gateway versie 12.1 heeft de End-of-Life-status bereikt en krijgt daardoor geen beveiligingsupdates. Als je nog gebruik maakt van deze versie dan is het advies om deze zo spoedig mogelijk te upgraden naar een ondersteunde versie.

Deze kwetsbaarheid werd eerder misbruikt dan dat Citrix beveiligingsupdates beschikbaar heeft gesteld. Daarom is het belangrijk om extra waakzaam te zijn op gecompromitteerde systemen.

Als je niet zeker weet of je gebruik maakt van een kwetsbare versie van Citrix NetScaler ADC of NetScaler Gateway, neem dan contact op met je IT-dienstverlener. Op de website van Citrix vind je meer informatie over de kwetsbaarheid. Ook securitybedrijf Mandiant besteedt in een blog aandacht aan de kwetsbaarheid, waarin zij onder andere een aanvullend handelsperspectief geven.

 

Naar het beveiligingsadvies

 

Meer over
Lees ook
Het dynamische duo: waarom de CIO en CISO van moderne ondernemingen moeten samenwerken

Het dynamische duo: waarom de CIO en CISO van moderne ondernemingen moeten samenwerken

Organisaties die een succesvolle strategie voor cybersecurity of databescherming willen, hebben daarvoor gedegen processen voor interne communicatie en samenwerking nodig. Met name de dynamiek tussen de CIO en CISO kan van invloed zijn op de besluitvorming voor de korte en lange termijn.

HSD Jaarverslag 2023

HSD Jaarverslag 2023

Het Security Delta (HSD) ecosysteem floreert en vierde in 2023 haar 10-jarig jubileum. Terugkijkend op afgelopen jaar, kunnen we stellen dat HSD Office weer heeft gepresteerd. Met en via partners is maatschappelijke en economische waarde gecreëerd.

SecuMailer eerste aanbieder qREMS-gecertificeerde Dienst voor Aangetekend E-mailen

SecuMailer eerste aanbieder qREMS-gecertificeerde Dienst voor Aangetekend E-mailen

Logischer is de qREMS-gecertificeerde Dienst voor aangetekend E-mailen van SecuMailer. Secumailer garandeert om te beginnen dat een bericht wordt bezorgd en onderweg niet kan worden gemanipuleerd. Daarnaast is er voor elke mail een ontvangstrapport.